Oasis RP - Network Instability – Incident details

All systems operational

Network Instability

Resolved
Operational
Started 6 months agoLasted about 3 hours

Affected

Website

Degraded performance from 12:15 AM to 3:37 AM

CAD

Degraded performance from 12:15 AM to 3:37 AM

TeamSpeak

Degraded performance from 12:15 AM to 3:37 AM

Main Server

Degraded performance from 12:15 AM to 3:37 AM

Dev Server

Degraded performance from 12:15 AM to 3:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue relating to network instability that is causing the server to auto restart as a safety measure. Development is aware of the issue and actively investigating.