Oasis RP - Outage – Incident details

All systems operational

Outage

Resolved
Major outage
Started 6 months agoLasted 3 minutes

Affected

Website

Major outage from 12:09 AM to 12:12 AM

CAD

Major outage from 12:09 AM to 12:12 AM

TeamSpeak

Major outage from 12:09 AM to 12:12 AM

Main Server

Major outage from 12:09 AM to 12:12 AM

Dev Server

Major outage from 12:09 AM to 12:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Internet outage at host

  • Investigating
    Investigating
    We are currently investigating this incident.