Oasis RP - Outage Incident – Incident details

All systems operational

Outage Incident

Resolved
Major outage
Started 4 months agoLasted 3 minutes

Affected

Website

Major outage from 3:20 AM to 3:23 AM

CAD

Major outage from 3:20 AM to 3:23 AM

TeamSpeak

Major outage from 3:20 AM to 3:23 AM

Main Server

Major outage from 3:20 AM to 3:23 AM

Dev Server

Major outage from 3:20 AM to 3:23 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All assets back online.

  • Identified
    Identified

    Development is aware of the current service outage and is currently investigating.