Oasis RP - Server Issues – Incident details

All systems operational

Server Issues

Resolved
Major outage
Started 2 months agoLasted about 13 hours

Affected

Main Server

Major outage from 12:45 PM to 1:40 AM

Dev Server

Major outage from 12:45 PM to 1:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of issues with cars and EUP in the main server.