Oasis RP - Networking Outage – Incident details

All systems operational

Networking Outage

Resolved
Major outage
Started 6 months agoLasted 23 minutes

Affected

Website

Operational from 5:50 AM to 6:14 AM

CAD

Major outage from 5:50 AM to 6:10 AM, Operational from 6:10 AM to 6:14 AM

TeamSpeak

Major outage from 5:50 AM to 5:58 AM, Operational from 5:58 AM to 5:59 AM, Major outage from 5:59 AM to 6:00 AM, Operational from 6:00 AM to 6:14 AM

Main Server

Major outage from 5:50 AM to 6:10 AM, Operational from 6:10 AM to 6:14 AM

Dev Server

Major outage from 5:50 AM to 6:10 AM, Operational from 6:10 AM to 6:14 AM

Updates
  • Resolved
    Resolved

    All Oasis RP assets online.

  • Monitoring
    Monitoring

    Update 0210 EST: FiveM game server has been restored. Continuing to monitor for further issues.

    Update 0200 EST: Teamspeak has been restored.

    We are currently investigating a networking incident that is impacting connections to the game server. Our website is not currently affected.

  • Identified
    Identified

    Update 0200 EST: Teamspeak has been restored.

    We are currently investigating a networking incident that is impacting connections to the game server. Our website is not currently affected.

  • Investigating
    Investigating

    We are currently investigating a networking incident that is impacting connections to the game server. Our website is not currently affected.