Oasis RP - Server issues – Incident details

All systems operational

Server issues

Resolved
Major outage
Started 5 months agoLasted about 3 hours

Affected

Website

Major outage from 1:46 PM to 4:45 PM

CAD

Operational from 1:46 PM to 4:45 PM

TeamSpeak

Degraded performance from 1:46 PM to 1:58 PM, Major outage from 1:58 PM to 4:45 PM

Main Server

Degraded performance from 1:46 PM to 1:58 PM, Major outage from 1:58 PM to 4:45 PM

Dev Server

Degraded performance from 1:46 PM to 1:58 PM, Major outage from 1:58 PM to 4:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Server failed to recover after full restart.

  • Investigating
    Investigating
    We are currently investigating this incident.