Oasis RP - Data Center- Chilling tower issues/ Intermittent fiber issues – Incident details

All systems operational

Data Center- Chilling tower issues/ Intermittent fiber issues

Resolved
Degraded performance
Started 8 months agoLasted about 11 hours

Affected

Website

Degraded performance from 11:42 PM to 10:45 AM

CAD

Degraded performance from 11:42 PM to 10:45 AM

TeamSpeak

Degraded performance from 11:42 PM to 10:45 AM

Main Server

Degraded performance from 11:42 PM to 10:45 AM

Dev Server

Degraded performance from 11:42 PM to 10:45 AM

Updates
  • Resolved
    Resolved

    All issues have been addressed at the data center with temporary chillers, should be no issues.

  • Monitoring
    Update

    Still continuing to monitor however the Server center is implementing temporary chillers to bring the temperatures back down to normal. There should be no more issues but will leave it at Degraded Performance until all issues resolved.

  • Monitoring
    Monitoring

    Our Data center is currently experiencing issues with their chilling towers meaning they are experiencing high temperatures within the data center. This is causing intermittent issues with fiber connections. We may see some short intervals of internet dropping.

    This is currently out of our hands, and we are monitoring it with our server provider to help mitigate any issues.

    Please refrain from opening tickets on these issues as we are aware of it.