Oasis RP - CAD Issues – Incident details

All systems operational

CAD Issues

Resolved
Partial outage
Started 7 months agoLasted about 7 hours

Affected

CAD

Partial outage from 8:52 PM to 3:29 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved and functionality to CAD has been restored.

  • Investigating
    Investigating

    We are currently investigating issues with the CAD API. CAD may be partially or fully down during this time and may be missing information.