Oasis RP - CFX/FiveM Issues – Incident details

All systems operational

CFX/FiveM Issues

Resolved
Operational
Started 7 months agoLasted about 5 hours

Affected

Main Server

Operational from 2:04 AM to 7:17 AM

Dev Server

Operational from 2:04 AM to 7:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring.

  • Identified
    Identified

    Some users are able to join, some are not. Will update when we stop getting reports of intermittent issues.

  • Investigating
    Investigating

    There seems to be an authentication issue somewhere in CFX's pipeline currently preventing people from joining server.