Oasis RP - Server stability issues – Incident details

All systems operational

Server stability issues

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Main Server

Partial outage from 2:51 AM to 3:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue with the server that is causing members to crash out of the server.